samedi 15 juillet 2006

Tout arrive !

Avec ce vilain bug PRCTL, je décide de mettre à jour mon noyau Linux pourtant compilé avec amour (comprendre 3 jours d'efforts acharnés pour réussir à avoir du son, sans parler de ma carte Gigabit qui n'est pas supportée).

Et là, l'incroyable se produit : avec un noyau Linux-2.6.17.4 et les drivers ipw2200 natifs, ainsi que wpa_supplicant 0.54 en paquet Debian, le WPA s'est mis à fonctionner ! 2 ans que j'attends ce moment !

Bon il faut quand même faire wpa_supplicant -Dwext au lieu de -Dipw mais on ne va pas chipoter ...

Il ne reste plus qu'à comprendre pourquoi l'utilisation de WPA sur ma Freebox v4 m'oblige à la rebooter toutes les 24h ...

2 commentaires:

Nico a dit…

Perd pas la main, t'as le 2.6.17.6 qui est sorti et qui corrige une élevation de privilège possible :)

newsoft a dit…

Je vais finir par croire que Linux, c'est vraiment pas secure ...